Likewize Timeout in RQ
Incident Report for Glentel
Resolved
Likewize is reporting their issue is resolved.
Posted Nov 29, 2024 - 17:58 PST
Identified
RQ has identified an issue with the interface communication system at Likewize. They are working on a fix now.
Posted Nov 29, 2024 - 15:26 PST
Investigating
RQ is experiencing and issue with their interface with Likewize.

User may get an error message indicating that the transaction took too long and it does not process properly.

Both IQ and Likewize are looking into the issue. We will update this ticket when they have more information about the issue.
Posted Nov 29, 2024 - 14:39 PST
This incident affected: RQ Metrix POS.