IQ Replicated Database ( reporting )

Incident Report for Glentel

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 10:36 PDT

Investigating

After a recent database update last night, access to the replicated database for reporting has been lost. IQ is working on the issue with us.

There is no impact to the RQ POS and sales can proceed normally. For now, some reporting is not available and commissions data is not being updated.
Posted Oct 14, 2025 - 09:11 PDT
This incident affected: Glentel Commissions Portal and BI Reporting.