RQ Errors

Incident Report for Glentel

Resolved

RQ is now reporting that the issue has been resolved, and all systems are back to normal.
Posted Dec 03, 2025 - 15:59 PST

Investigating

RQ is reporting multiple errors have been seen by those using the software. Users may not be able to login or complete transactions/payments.

Affected modules include Logins, Transactions, Carrier Integration , Payments and general navigation. Thank you for your patience while we work with IQ to solve this issue.
Posted Dec 03, 2025 - 15:06 PST
This incident affected: RQ Metrix POS.